rangerovers.pub
The only place for a coil spring is up Zebedee's arse.
Member
Joined: Oct 11 2020
Posts: 65

I will rewire tomorrow and see how it goes

Member
Joined: Oct 11 2020
Posts: 65

OK I rewired the motor and just to make it interesting the motor has 5 wires but the cables in car had 6, the extra cable was like a cream colour but there was no cream colour cable on board in blend motor just white, red/black, brown, white and black also the large motor in passengers corner behind glovebox doesn't always come on when it should, give glovebox a dunt and it does lol

Member
avatar
Joined: Dec 30 2015
Posts: 5063

The 5 wires to the blend motor are, Black, Brown (connected to the motor), White (wiper on the feedback pot), Red/Black (one end of feedback pot), Grey (other end of feedback pot). This are the 5 that come from the HEVAC and if you look at the plug that goes into the HEVAC you'll see 3 of each colour, each set going to one blend motor (left and right temperature and distribution).

Large motor behind the glovebox is the passenger side blower. If that doesn't start it will also cause the book symbol and needing a thump means it is either binding on something or the commutator or brushes are worn out.

Member
Joined: Oct 11 2020
Posts: 65

Thanks bud I've cyled car a few times since I put blend back and its still not moving so for now I've left it set on hot for winter, I did see another one online with 5 pins I wondered if I should buy

Member
avatar
Joined: Dec 30 2015
Posts: 5063

It won't move if the HEVAC isn't seeing a feedback signal. As it doesn't know what position it is in it won't try to move it.

Member
Joined: Oct 11 2020
Posts: 65

Maybe I should by the 5 pin 1 and try that

Member
avatar
Joined: Dec 30 2015
Posts: 5063

Sounds like the one you have isn't working so it's got to be worth a try.

Member
Joined: Oct 11 2020
Posts: 65

Well I had to go to a and e with eldest all the way there it stuck on hot, coming home its cycled to cold and stuck there again so its bloody moved and stuck lol

Member
avatar
Joined: Dec 30 2015
Posts: 5063

Classic sign of a worn out feedback pot, it will stick at one end of the travel or the other. When mine started to do it, it was the drivers side. It always decided to stick on hot in the summer and cold in the winter.....

Member
Joined: Oct 11 2020
Posts: 65

I've ordered the 1 on net, must be worth a try