rangerovers.pub
The only place for a coil spring is up Zebedee's arse
Member
Joined:
Posts: 92

My wife's 01 Vogue keeps cutting out after running for about 30 minutes.

The battery is only a few months old and the vehicle has been used regularly with a bit of a gap over Christmas.

Garage's Autologic is spitting out 4 codes:

108 Continuous Power Supply Interruption
148 Interface Immobiliser
107 ECU Power Supply
A5H4/165 Generic take to Dealer

Crank Position Sensor shows okay.

Googling turns up bad ground and faulty fuse box as possible causes of 108 - and possibly the others? I've asked them to check.

We're really buggered here. Garage does plenty of RRs/LRs but they've not seen this set of symptoms and it's intermittent, albeit reproducable.

Member
avatar
Joined:
Posts: 7136

I'd very carefully check the fusebox. They do fail and if there are high resistance joints, they get worse as they warm up and the resistance rises so voltage falls.

Member
Joined:
Posts: 92

Thanks, mate. I might try to get it back and do it myself. I think garages are at their best with a known issue and a defined task.

Member
avatar
Joined:
Posts: 7136

and they don't understand electric, they can't see it and it doesn't go up and down or round and round......

Member
Joined:
Posts: 92

Crank position sensor. They seem to fail around the 80k mark, usually in hot weather. They had to leave the car ticking over for long periods for under bonnet heat soak to reproduce the problem.

Member
Joined:
Posts: 487

I had this problem and it was exactly that, the CKP which was going KO after some minutes into warm operation.
Luckily you could take it to the garage to have it replaced and did not leave you stranded somewhere!
RAVE says "there is no backup or alternative procedure for engine start if CKP fails" so is worth replacing it beforehand.