The only place for a coil spring is up Zebedee's arse.
Joined: Dec 30 2015
Posts: 1752

Hi folks,
I managed to flatten the battery... I opened up the drivers door using the key, opened the bonnet. Opened the driver's side passenger door while looking for jump leads and then hooked up a spare battery.
The alarm went off.
The dash showed keycode lockout and all the window/sunroof not set warnings.
I tried the nanocom and it locked up with "unable to communicate to ECU" showing above the EKA entry screen).
Restarted the nanocom same deal
Restarted the Nanocom, put the key in posn0 tried looking at other parts of the BECM menu then went to EKA unlock,
Entered the code, heard some relays clicking but no doorlocks.
Dash still shows "keycode lockout" and "Engine disabled". The key flashes red when I push the buttons, but no joy.

Went to work in the Jeep!

Have I got a very sick BECM or is there something else I should try?

Joined: Jan 05 2016
Posts: 988

You need to wait until key code lockout clears before trying with the Nanocom. It should clear in 30 minutes of being left alone.

Joined: Dec 30 2015
Posts: 1752

Duh... I'm so thick.

Thank you!