rangerovers.pub
The only place for a coil spring is up Zebedee's arse.
Member
Joined: Jan 16 2016
Posts: 238

Out driving the car yesterday and there was a sudden metallic crunch from underneath followed by a grinding sound.
Eventually got the car home and I have just crawled underneath this morning and drained the rear diff oil into a jug.
Silvery colour and metallic fur on the magnetic drain plug !
Had new recon diff fitted in March (but only 2 pin which I didn't ask for) . It has failed after 3 months.
Has 12 months warranty so should be covered.

Member
Joined: Dec 30 2015
Posts: 1652

What a pain in the arse :(
Don't be tempted to run it FWD only or you'll soon be in the same boat as me with a knackered Viscous Unit...

Member
Joined: Apr 23 2019
Posts: 264

Bummer - I got a 4 pin from Ashcroft. Not too bad to fit, although it does require you to be able to bench press the weight of the diff. Ashcroft are v efficient

Member
avatar
Joined: Dec 30 2015
Posts: 3833

OK, as things normally go in threes, can someone else have a problem in the next few days? I've got a run to the South of France and back setting off on Thursday so if someone else can be the third, it would make me feel happier.

I agree Rob, lifting a diff into place, especially when it has the harmonic balance weight attached makes you realise you aren't as strong as you thought you were. They don't balance on a trolley jack that easily either.

Member
Joined: Jul 12 2016
Posts: 922

We've had the three haven't we?

A diesel issue caused by a "specialist".

A failed power steering pump and an exploded heater matrix.

A failed diff.

I'd say you're safe!

Member
avatar
Joined: Dec 30 2015
Posts: 3833

I wasn't counting the diesel issue as that seems to have been ongoing for some time rather than being this week. But, I suppose I can count it and relax.......

Member
Joined: Dec 29 2015
Posts: 712

Well I've got an MOT tomorrow, my power steering box is pishing fluid, I think I've got a leaking heater O-ring again (they were cheapies and they lasted five years), and worst of all there's an ominous tapping coming from the driver's side rocker box and a fairly lumpy miss... :-/

Member
Joined: Apr 23 2019
Posts: 264

Pretty sure I have some kind of impending gasket failure -sounds like a budgie tweeting when under load ( and not in motion). MOTd last week, lol. Will compression test it, and kick myself if the failure is in the same place as last. Hope you get a fair wind to France, Gilbert

Member
avatar
Joined: Dec 30 2015
Posts: 3833

Budgie tweeting might just be exhaust manifold to head joint, could be worth just nipping the bolts up a bit and seing if that makes a difference. Equally, it could also be a head gasket starting to blow out to the outside world. I did one a while ago that for the best part of a year had sounded just like a manifold blow. Owner had changed the gaskets, filled the manifolds up with water while they were off to see if the flexi joints had cracked and it was only when it started to sound more like a traction engine that we realised it was the head gasket.

This trip is just a short one, 953 miles each way towing a car transporter trailer. Will hardly notice it on the way down as all it will have on it is a motorcycle, but coming back with a 66 Mustang Convertible on the back. Even with ADAC Continental breakdown cover, I'd still rather not have to be towed home.

Member
Joined: Nov 27 2017
Posts: 221

I would check your viscous coupling isn’t stuck slightly as a 2pin diff is fitted on the back of mine. It’s 4.6 V8 so should have the 4 pin, however since then it’s towed a 2 tonne caravan to Belgium and France several times.

Member
Joined: Apr 23 2019
Posts: 264

Tnx Gilbert, I'll retorque the exhaust manifold and see what happens, gotta be worth a shot

Member
Joined: Jan 16 2016
Posts: 238

Thanks for your support guys. The garage is trailering it back to their place next Monday.
Agreed with them to pour the old contaminated oil back in the diff. so they can show it to their diff supplier.

Member
avatar
Joined: Dec 30 2015
Posts: 3833

Well, I got back home just over half an hour ago and can confirm I had my expected failure, which under normal circumstances would be very minor but wasn't. Coming through Lyon with the HEVAC telling me it was 38 degrees outside, I had the window open to have a cigarette. Pressed the button to close the window and there was a loud crack from inside the door and the window went all lopsided on me. Presumably one of the plastic bits that sit in the runners has snapped. That meant I could only close the window as far as I could with my hand on the top of it pulling it up straight. So I could never completely close it so I've spent the rest of the journey attempting to air condition most of rural France (and failing dismally). In fact, as fast as cold air came out of the vents, it disappeared out the window only to be replaced with very hot air......

I'll pull the door panel off in a while (once I've had a shower and changed into some non-sweat soaked clothes) and see what exactly broke.

Member
Joined: Jan 16 2016
Posts: 238

I am partly embarrassed and partly relieved at the moment.

Just got the car back from the garage ..... nothing wrong with the diff !!!
The horrible noises from underneath were caused by the two retaining bolts coming out of the front drivers side brake caliper! Both bolts had fallen out and the caliper had rotated on the axle and was rubbing against the wheel rim !
I automatically assumed it was the rear diff. The metallic bits in the oil that I saw must have been shit left in the axle case from the original job.

How did the caliper bolts come out? Last time they were off was when I rebuilt the front end a couple of months ago. I have been driving it round since and towing the caravan. I have been asking myself did I put them in finger tight and forget to torque them up?
Or assuming that they were bolted up tight and worked loose, maybe I need to start using Loctite on the threads ?
Anyone heard of this problem before?

Member
avatar
Joined: Dec 30 2015
Posts: 3833

Loctite would be a good idea. Some new pads come with replacement caliper bolts that have a dollop of something I assume to be a locking compound on the threads. I always put a little blob of Loctite (the stuff that they claim can be undone with normal tools) on them when putting them in if I don't have new bolts.

Member
avatar
Joined: Dec 30 2015
Posts: 3833

Seems it's a day for easy ones.

Wonky window

enter image description here

and the reason why. Nothing broken other than the head sheared off a rivet. As the other two rivets had been replaced with M6 bolts and nylock nuts, no idea why that one hadn't

enter image description here

Although I needed to drill the hole out slightly, had I known the problem I could have done it at one of the Autoroute services. I had plenty of time, I was two hours early for the ferry home. It might have made the drive back a bit more comfortable, although having just been out in it now, the AC is struggling with an outside temperature of 31 degrees so I suspect it's a bit low on refrigerant. What's the betting I can't get it booked in until after the heatwave has finished?

Member
Joined: Apr 23 2019
Posts: 264

I never used to on my S3, but now I carry 3 different Loctites. It's amazing what a difference it makes - though I'm starting to use only one thread's worth it's so efficient, and you need to drive it while it's fresh. It's also great in the rad bottom plug - plasticizes completely. Dave, weren't your brakes pulling a tad to one side?

Member
Joined: Sep 14 2016
Posts: 412

I always use the stuff. Not so much for the locking effect, although it does seem to make undoing torques more consistent, but more for the sealing action. Especially on exposed parts. Its very effective at stopping things rusting together.

Better than coppa slip in some ways as its an insulator.

Clive

Member
Joined: Jan 16 2016
Posts: 238

romanrob: no warning whatsoever. Driving and towing for a month or two with no indication then suddenly .... bang, horrible noises.
What grade Loctites do you use and what for exactly?

Member
Joined: Jan 16 2016
Posts: 238

I decided to give the diff an oil change and a lot of metal bits came out. I also cleaned up the magnetic sump plug which was all furry with metal bits. These must have been left over from the original diff failure and not cleaned out by the garage.
I used used EP 80 oil as it was all I had. The book says a fully sythetic Texaco 75W 90R. What do other people use?
I have only ever used an EP 80 or 90. EP 90 is a bit thick imho.